Poetry and poems about Love, Affection and Passion. Collection of love poems by Poet Pushkin.

Poems from Russia. Poetry about Love, Affection and Passion.

You'll Live, But I'll Not.... poetry, poems, russia, pskov

You'll Live, But I'll Not...
You'll live, but I'll not; perhaps,
The final turn is that.
Oh, how strongly grabs us
The secret plot of fate.

They differently shot us:
Each creature has its lot,
Each has its order, robust, --
A wolf is always shot.

In freedom, wolves are grown,
But deal with them is short:
In grass, in ice, in snow, --
A wolf is always shot.

Don't cry, oh, friend my dear,
If, in the hot or cold,
From tracks of wolves, you'll hear
My desperate recall.

ANNA AKHMATOVA (1889-1966).


Poems from Russia. Poetry about Love, Affection and Passion.

STANZAS WRITTEN AT TSARSKOYE SELO,
WHERE PUSHKIN STUDIED AT THE LYCE. poetry, poems, russia, pskov

1
Woe is me! They've burned you to the ground!
More bitter far this meeting than a parting!
Here once a fountain played its waters sparkling
On avenues of trees whose leaves made whispering sound,
And sunsets spread like crimson seas,
And April brought the scent of earth unbound-
And the first kiss....
2
In a day long past the leaves of that willow-tree withered,
To revive in my verse with the gleam of their silver enhanced.
The roses are dead; not so the songs of the students
Borne to fancy's ear as the magical evening advanced.
Fifty years gone! Lavishly blessed by Fortune,
I forgot, in the frenzy of days, the passing of years.
I shall never go back, but will cling to the image of places
Beloved when on Lethe's dim banks my spirit appears.

ANNA AKHMATOVA (1889-1966).

Translated by Margaret Wettlin.

ANNA AKHMATOVA (1889-1966).
Born near Odessa in the family of a marine engineer, she spent her childhood in Tsarskoye Selo near St. Petersburg. Attending school and studying law in Kiev, she went on to study history and literature in St. Petersburg, where she lived most of her life. She was then writing about loneliness and unre-quited love, but gradually the intimate record of a lonely woman's heart became a chronicle of her own life and of her country's destiny. Evacuated from besieged Leningrad during the war, she lived for a time in Central Asia where she wrote many well-known patriotic verses. After the war she visited Italy, England and France, receiving an honorary D. Litt. degree from Oxford University (1965) and in Sicily the Etna-Taormina international poetry prize (1963).

Anna Akhmatova is the literary pseudonym of Anna Andreevna Gorenko. Her first husband was Gumilev, and she too became one of the leading Acmeist poets. Her second book of poems, Beads (1914), brought her fame. Her earlier manner, intimate and colloquial, gradually gave way to a more classical severity, apparent in her volumes The Whte Flock (1917) and Anno Domini MCMXXI (1922). The growing distaste which the personal and religious elements in her poetry aroused in Soviet officialdom forced her thereafter into long periiods of silence; and the poetic masterpieces of her later years, A Poem without a Hero and Requiem, were published abroad.


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

Alexander Pushkin
I still remember that amazing moment. poetry, poems, russia, pskov

I still remember that amazing moment
When you appeared before my sight
As though a brief and fleeting omen,
Pure phantom in enchanting light.

Locked in the depression's hopeless captive,
In haste of clamorous processions,
I heard your voice -- soft and attractive.
And dreamt of your beloved expressions.

Time passed. In gusts, rebellious and active,
A tempest scattered my affections
And I forgot your voice attractive,
Your sacred and divine expressions.

Detained in darkness, isolation,
My days would slowly drag in strife.
With lack of faith and inspiration,
With lack of tears, and love and life.

My soul attained its waking moment:
You re-appeared before my sight,
As though a brief and fleeting omen,
Pure phantom in enchanting light.

And now, my heart, in fascination
Beats rapidly and finds alive:
Devout faith and inspiration,
And gentle tears and love and life.

A. S. Pushkin (1799 - 1837), Russia.

And even now ... old trees in park (near my city, Pskov) keep the memory of a moonlit night when Pushkin showed the park to Anna Kern, to whom he was strongly attracted.


Poems from Russia. Poetry about Love, Affection and Passion.

TIME SPEAKS. poetry, poems, russia, pskov

Fairy-tale or truth, it's all the same.
Long ago into the world it came,
Ever since adults dreamed of life's dawning,
Ever since the first bright star of morning
Set alight the windows of mankind.
Instantly in child eyes you could find
Glimmering of human comprehension.
Look, I face the future, forge ahead,
And it soon becomes a past dimension.
Here am I, I make my own life's thread.
Who am I? Distaff, thread or spinner,
I appoint the road by which is led
Every living man, be he sage or sinner.

You yourself no effort ever spared,
Light's velocity you boldly squared,
Multiplied by mass, you then went tracing
Cosmogonic views that long lay wasting.
On the planets' surfaces you saw
Cities which had vanished long before,
In the tiny micro-world you studied
Rapid particles, vibrating waves.
Here am I, your helmsman and your rudder,
Straight at you I steer my bark unsafe!
I adore a merry dislocation,
Revel when your teeming reason craves
Lightning formulas and speculation!
Well, despite that I am your old friend,
Will you not to Time a hand extend?
Or have you become so very headstrong
That you gash your knees from tumbling headlong
And forget the gesture you once threw
In the face of gods who punished you?
In reply an open challenge give them!
Let your art be simpler and more clear,
Merrier and tauter be the rhythm,
Then be off again! Go on from here
To the limits of imagination,
To the point at which you disappear!
..................................................
(In our next life - the continuation).

PAVEL ANTOKOLSKY (1896-1978).

Translated by Peter Tempest.


Poems from Russia. Poetry about Love, Affection and Passion.

OPEN WIDE THE DOOR. poetry, poems, russia, pskov

Exactly forty years ago-a train our shelter!
Before you sleep, my dear, call back to mind
The way it outstripped all, left Time behind,
One northern midnight whirled us through the welter.
Our faces pressed hard on the sweating glass,
We traced it all the stations, rushing tunnels,
The bridges, semaphores and roadside runnels,
The spruce-as, startled, into darkness they did pass.

Two beings, perfect strangers to each other:
Two different worlds. But we one spring, withdrawn,
From sleep deprived, unto the very dawn.
Spring's hand extended brought us both together-
The best of all her favours that exist
Which spring could give to last forever after.
That's why your face shone out in friendly laughter
Before me in the early morning mist.

You were but twenty! No imagination
Of yours could see ahead. The title page
Of our two lives, then no thing could presage,
No horoscope drawn up from star fixation.
The train flew on-all hardships struggled through
That from the start of life the road exacted,
That were through this dim lens but seen refracted-
And on our future home its floodlight threw.
Between that spring and now, so much transpired-
The silent dead, the work in roaring clip,
Towns, meetings, theatres, books-in fellowship
Today, as guests, we meet what we inspired.
Let's have them in, around our table stay.
My dear, let's meet them on the very doorstone.
Such different roads they took, past every milestone,
But not for nothing did they come our way!

And in the midst of May as once before-
In spring's incredible and shining blue
Our "far-fetched" castles in the air come true,
And straight talk rings out, honest to the core,
Just one thing counts: Put all your trust in store,
On Life's great power, Tomorrow's dawning clear -
And boldly, bravely, full of wise good cheer
Go meet the future. Open wide the door!

Pavel Antokolsky.

Translated by Gladys Evans.

PAVEL ANTOKOLSKY (1896-1978). Was born in Moscow and studied law at Moscow University, at the same time attending a drama school run by Yevgeni Vakhtangov. He worked as actor and stage producer. His verse first appeared in print in 1918 and his first book of poems came out in 1922. After touring with a theatre company in the twenties he wrote poetry cycles about Germany, Sweden and France. In 1934 he left the theatre to devote himself wholly to literature. In the thirties he travelled widely in the Soviet republics of Central Asia and the Caucasus together with fellow-poets Nikolai Tikhonov and Vladimir Lugovskoi. He later produced some of the best translations of the poetry of those lands. His output includes ballads and longer poems, as well as lyrical verse and translations of French poetry. A USSR State Prize winner, he has written much literary criticism and many articles on the history of literature.


Poems from Russia. Poetry about Love, Affection and Passion.

The Chersonese horseshoe. poetry, poems, russia, pskov

I keep a horseshoe in the drawer of my desk
that ought to bring me luck by all beliefs.
I found it on a cliff by Chersonese
Upon a battlefield long since at peace.
Five nails in it,
there, facing me, it lay above the precipice.
Ungoverned by the bridle,
gripped by some fear, the horse had backed away
and hurtled waterward together with the rider.
Sixteen long years I kept the fateful shoe
yet till not long ago I never thought-
too full with all I had to feel and do-
about the hard-earned luck the horseshoe brought.
Long years of work there were.
No cause for shame
not in a single thought or word or line.
All from my very heart of hearts they came,
never to be disowned,
forever mine.
Unfettered thoughts, straightforward words and deeds,
my country's dreams, its happiness and sorrow
have all been mine. Good, hard-won luck indeed,
the horseshoe pledges it will still be mine tomorrow.
And you, my love, perpetually ready
for everything-death, drought and headlong leaps-
with all its magic power the horseshoe pledges
these joys are mine as well, yes, mine for keeps.
My fortune never chose the safest paths,
no more than did that rider and his horse
whose rusty horseshoe I am clenching in my palm,
whose fate took so precipitous a course.
I, too, drive to the brink of the abyss
and then return again
to live, to be;
but happiness like yours-what you call bliss -
is not for me.

Olga Bergholts.

Translated by Dorian Rottenberg


Poems from Russia. Poetry about Love, Affection and Passion.

BEFORE THE SEPARATION. poetry, poems, russia, pskov

All that we shared to you I am leaving:
All that was best
of each brief year bequeathing,
All the old tenderness;
all the old loyalty
And, on my knees, I renew oath of fealty,
Raise to my lips
the standard of happiness
Then let it fall, war-tattered and rigorous.
As for you and for me, though our road may be long,
Such happiness will not again befall us.
Yet still I believe that the best of my song
Will immortalise its discarded colours...
The first swallow too, to you I am leaving
That dauntless returned to blockade and calamity
'Neath our miserable roof her gallant nest weaving.
You shall hear her again in your hour of extremity.
And I shall pack up as my portion our crosses
Taking with me our tears,
and our blows,
and our losses,
All our rash daring,
all our insecurity,
Our difficult, hard-won, fine-tempered maturity,
The cradle-song I never sang
to our daughter,
Composed in a war-night of blizzard and slaughter,
That I never sang-you never shall hear it.
It swells not, it fades not, and I alone bear it...
Farewell then, my bright one! I loved you
Right dearly.
Your lot shall be richer-and I have dealt fairly.

OLGA BERGHOLTS (1910-1975).

Translated by Avril Pyman.


Poems from Russia. Poetry about Love, Affection and Passion.

Always freely I gave of my heart. poetry, poems, russia, pskov

Always freely I gave of my heart
To love, song, grief...
Forgive the distress
I am causing you, dear, but though we part,
Though I bleed,
this is happiness.
Fear consumes me, a terrible dread
Of the trials to come, and the emptiness,
The shades of the past haunt me,
and yet I know
this is happiness.
I choke on tears, like trees in a storm
Your reproaches lash me.
Agony? Yes!
But don't be indifferent, forgiving or calm.
ove never forgives-
such is happiness.
Ruler supreme, love will taunt and destroy,
It seeks no compassion, itself pitiless.
Love while it lives is no plaything, no toy...
Love is both anguish and happiness!

OLGA BERGHOLTS (1910-1975).

Translated by Irina Zheleznova.

OLGA BERGHOLTS (1910-1975). Born and brought up in Leningrad, in 1930 she graduated from the philological department of Leningrad University and then worked as a correspondent of the newspaper Soviet Steppe in Alma-Ata, Central Asia. In the thirties she edited the Komsomol youth page of the factory newspaper at the Elektrosila works in Leningrad and was part-author of a book telling the story of that famous electrical engineering works. Her first book of verse, Poems, was published in Leningrad in 1934. She lived in that city throughout the 900-day wartime siege, during which her husband died of hunger. Despite the shelling and bombing of the city almost every day she spoke over the radio, at city plants and factories, at military units and aboard ships of the Baltic Fleet. The author of many volumes of lyric verse and longer poems, of a cycle of novellas Daytime Stars, as well as of essays and plays, she was awarded a USSR State Prize.


Biography of famous Russian's poet A. Pushkin. Poetry.

Biography of famous Russian's poet A. Pushkin. poetry, poems, russia, pskov

Famous Russian's poet A. Pushkin was born in Moscow on May 26, 1799 (Old Style) into on ancient but impoverished family of the nobility. Pushkin's mother, nee Hannibal, was a descendant of Abraham Hannibal, an Ethiopian who served under Peter the Great as Engineer, General. Pushkin studied at the Tsarskoye Selo Lycee from 1811 to 1817 and received the best education available in Russia at the time. His first poems were printed in 1814 and by 1820 Pushkin was already an experienced poet.

After graduating from the Lyceum, he was given a sinecure in the Collegium of Foreign Affairs in Petersburg. A. Pushkin wrote anti-government epigrams.

Pushkin incurred the tsar's wrath and the poet was exiled to the South. The poet lived in Kishinev and in Odessa but in 1824 was ordered to take up residence at his parents' estate of Mihailowskoe in the Pskov province and the next two years, from August 1824 to August 1826 he spent at Mihailowskoe in exile and under surveillance. Mihailowskoe is located 120 kilometers from Pskov city. During this period - it can be called his romantic period - Pushkin wrote a cycle of longer poems. It was at Mihailowskoe that Pushkin's poetic genius reached its full development, it's innate realism coming to the fore.

Pushkin was married to Natalia Goncharova on February 18, 1831, in Moscow. In 1836, Pushkin founded the journal Sovremennik (The Contemporary) but the hostility towards him of the ruling circles, the court intrigues which took place with the tsar's cognizance were suffocating him.
A duel with d'Anthes, the adopted son of the Dutch ambassador to Russia, led to Pushkin's untimely death. He was buried beside his mother at dawn on February 6, 1837 at Svyatye Gory Monastery, near Mihailowskoe.

His major works are: the novel in verse "Eugeny Onegin", narrative poems such as "The Bronze Horseman", the verse dramas "Boris Godunov", "Mozart and Salieri" and "The Stone Guest", the verse fairy tales: "The Tale of the Tsar Saltan" and "The Tale of the Golden Cockerel", so wonderful "Ruslan and Lyudmila", the historical novel "The Captain’s Daughter", the prose tale "The Queen of Spades" and a large body of the finest lyric poetry.


Poems from Russia. Poetry about Love, Affection and Passion.

A Little Bird. poetry, poems, russia, pskov

In alien lands devoutly clinging
To age-old rites of Russian earth,

I let a captive bird go winging
To greet the radiant spring's rebirth.

My heart grew lighter then: why mutter
Against God's providence, and rage,

When I was free to set aflutter
But one poor captive from his cage!

A. Pushkin


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

Pushkin's poems. A Confession. (To Alexandra Osipova). poetry, poems, russia, pskov

I love you - love you, e'en as I
Rage at myself for this obsession,
And as I make my shamed confession,
Despairing at your feet I lie.
I know, I know - It ill becomes me,
I am too old, time to be wise ...

But how? ... This love - it overcomes me,
A sickness this in passion's guise.
When you are near I'm filled with sadness,
When far, I yawn, for life's a bore.
I must pour out this love, this madness,
There's nothing that I long for more!

When your shirts rustle, when, my angel,
Your girlish voice I hear, when your
Light step sounds in the parlour - strangely,
I turn confused, perturbed, unsure.
Your frown - and I'm in pain, I languish;
You smile - and joy defeats distress;

My one reward for a day's anguish
Comes when your, pale hand, love, I kiss.
When you sit, bent over your sewing,
Your eaes cast down and fine curls blowing.
About your face, with tenderness
I like childlike watch, my heart o'erflowing

With love, in my gaze a caress.
Shall I my jealousy and yearning
Describe, my bitterness and woe
When by yourself on some bleak morning
Off on a distant walk you go,
Or with another spend the evening

And, with him near, the piano play,
Or for Opochka leave, or, grieving
Weep and in silence, pass the day? ...
Alina! Pray relent have mercy!
I dore not ask for love - with all
My many sins, both great and small,

I am perhaps of love unworthy! ...
But if feigned love, if you would
Prefend, you'd easily deceive me,
For happily would I, believe me,
Deceive myself if but I could!


Poems from Russia. From the war songs.

How I detest.... poetry, poems, russia, pskov

From cycle - "It is all wrong, boys ..."

by Vladimir Vysotsky.

How I detest the fatal final curtain!
I never find life dull or wearying.
I have got no time for any time or season
When I don't have a cheerful song to sing.

I have got no time for cynicism cold, nor
Can I be fooled by hankerings for the Grail.
I hate when people peer over my shoulder
And crane their necks to try to read my mail.

I can't stant those whose actions are half - hearted.
Or who interrupt a cordial exchange;
Or shoot you in the back, an easy target,
Or pull a gun on you at point - blank range.

I can't stand idle talk in any vein.
The worms of doubt, the needles of false praise,
Or things that are meant to go against the grain
Are grate your nerves like metal scraped on glass.

I don't like self - assured complacency.
You are better off being hanged and letting rip.
I don't like those who forget all decency
And give an ear to slanderous gossip.

I don't feel sympathy for damaged limbs
Or broken wings - lame ducks I can't abide.
I don't like bullies or acquiescent victims -
Yet pity moves me for Christ crucified.

I hate it when I have prayed the coward's part.
I hate to see the guiltless victimised.
I hate when people pry into my heart,
The more so when it is spat on and despised.

I can not abide the stadium or ring
Where all is vilely cheapened and defiled.
Whatever alterations time may bring
To these I know I won't be reconciled.

Vladimir Vysotsky.


Poems from Russia.

I am awake, yet dream prophetic verses. poetry, poems, russia, pskov

I am awake, yet dream prophetic verses.
I want to sleep, and swallow pills galore.
No matter - I have taken bitter pills before:
Organisations, institutions, persons -
They've all declared on me a total war
For me disturbing peace and quit, and
For my hoarse singing filling this whole land,
For my disrepute and for my renown;
For being impotent to keep me down;
For my old ballads that come flittering
On short-wave radio from abroad,
With notices attached - I think, Quit fitting -
"Unauthored by author…" Oh, my God!
What else? It may well be my foreign wife.
I should have married Soviet - done my duty.
How dare I choose a foreign way of life?
And, above all, how dare I to survive?
They hate me for my songs about the years
When we beat bloody hell out of the fritzes,
For writing songs of dogfights and of blitzes,
Not having fought, or being anywhere near.
They yell that I have pinched the moon, and will
Find something else again, as valuable, to steal.
So dirty lies keep chasing one another.
With all these blots, I'll soon be blotto, brother!
No, I won't drink myself to death - I will
Tear up or just cross off my testament and will,
And cross myself - God, bear with this offender! -
And go on writing songs, with all my heart and skill, -
And there'll be those whom in my songs I'll damn
But also those to whom I'll home age render,
All those who wrote to me that I dare not surrender.
And though my cup be bitter, I'll be true to them.

by Vladimir Vysotsky.

Before 1978 year.


Poems from Russia. Poetry about Love, Affection and Passion.

Life for me hardly flowed like a magnificent river. poetry, poems, russia, pskov

Life for me hardly flowed like a magnificent river -
For there wasn't enough of peace and quiet, no never!
In a soldier's hard lot could mis be any time reckoned?...
Yes, there was such a minute! Yes, there was such a second!

In the trenches the minute before battle would claim you,
For a second life's beauty more than ever enflamed you.
Blade of grass on the breastwork, piercing lovely with life-thirst!
Oh, how lovely!... Then peace is ripped apart by a shell-burst!

There were shells, there were mines, but you and I were both spared.
And our love walked beside us-as the long road we shared.
If it did not then leave us, by all means it won't now,
At long last my poor heart can be at peace anyhow.

I'm at peace with you, dearest-so at peace with you, dearest,
As I was... in the trenches, when a battle was nearest.

YULIA DRUNINA (b. 1925).

Translated by Gladys Evans.


Poems from Russia. Poetry about Love, Affection and Passion.

LOYALTY. poetry, poems, russia, pskov

You will remain in my memory,
You tranquil pines, and such things
As the nocturnal Pakhra,
The smoke o'er the distant raft there.
You will remain in my heart
My suburban Moscow springs,
Whatever happens to you,
And may happen to me hereafter.
Maybe you'll meet some girl
More lovely, more wise, or more dear.
Maybe my heart
Will forget about its first love.
But like pines
with their roots
We are knit with our Motherland here:
Shake us,
And try
Our hearts from her to remove!

Yulia Drunina.

Translated by Walter May

YULIA DRUNINA (b. 1925). Âîò and brought up in Moscow, leaving school just as the war began in 1941 she at once volunteered for ac-tive service at the front. She was an army nurse in a rifle and la-ter an artillery regiment. She was wounded in battle, suffered concus-sion and received medals. She graduated from the Literary Institute in Moscow in 1952. Her work was first published in 1945 and her first book of poetry In an Army Coat appeared in 1948.


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

Faina's song. poetry, poems, russia, pskov

Each time into your eyes I gaze
With my own snake - like narrow eyes
And touch you tenderly,

Beware! I`m serpent through and through!
I only once belonged to you,
I left you high and dry!

You leave me could! Out of my sight!
I`ll be with someone else tonight!
You have a wife to cling to!

Go, she banish your distress,
So let her kiss, let her caress,
Go, or my whip shall sting you!

Enter my garden if you dare,
Defy my black and slit - eyed stare,
I`ll burn you up alive!

I am all spring! I am all flame!
Don`t you come to me, just the same -
I wait for those I love!

Whoever`s young, whoever`s old,
Whever`s gives most ringing gold,
Come at my ringing call!

But as for beauty, or grey hairs,
Or for that foolish head of yours -
Whistle, thin lash, and fall.

6. 02. 1908, Alexander Blok.


Poems from Russia.

Friendship. poetry, poems, russia, pskov

If a chum
begins acting rum,
Not a friend, not a foe,
but so...
And if suddenly you can't tell
If he means ill or well,
Take him off mountaineering -
dare!
But don't let him stray
away!
When he is roped on one rope
with you
You will find out if he is true.

If, as the chap scales,
the quails,
If his nerve starts to go,
and so -
He steps backwards appalled,
and falls
On a glacier, and bawls -
Then you will know in a trice -
no dice.
Chase him off - there is no use
in abuse:
You will do better - no doubt -
without him,
And do not sing about him.

If the chap doesn't moan,
or groan,
If, though angry or glum,
he will come,
And when you miss your step
and tumble,
He will hang on,
though he will grumble;
If he will stay with you
all the way
To the top, as though into the fray -
Then you will know that the man is a friend
You can trust to the end.

by Vladimir Vysotsky.

He lived a very intense life.
He worked in Theater and in the Cinema …he gave concerts,

He has left us his songs, his parts in films.


Poems from Russia. From the war songs.

Common Graves. poetry, poems, russia, pskov

No crosses stand over these war graves of ours,
No windows come sobbing to mourn here.
But people bring garlands and bouquets of flowers,
And a small flame perpetually burns here.

This place was once bare, the earth ravaged and torn,
Today it has slabs for a cover.
Today in the graves are these dead all made one -
Their separate lives now are over.

But deep in the flame you see gutted tanks smoke,
And razed Russian villages smoulder;
Blazing Smolensk*, and the blazing Reichstag,
The fierce blazing heart of the soldier.

No sorrowing wives wet these graves with their tears.
The people who come here are stronger.
No crosses stand over these war graves of ours -
But is there, for all that, less to mourn for?

Vladimir Vysotsky.


Poems from Russia.

I love you here and now. poetry, poems, russia, pskov

I love you here and now,
Not secretly - for show;
I'm burning in your rays - neither before nor after.
I do not want the past,
The future I don't know.
I love you here and now, with tears and with laughter.
"I love you" is so sad,
it is colder than the dead,
All tenderness in me it will hamstring and kill, -
Although it was the poet of poets who said,
"I loved you once: that love, perhaps, is still -"

They speak thus of the faded and the lost,
There's pity here, a touch of condescension,
As for a king long from the throne removed.
There is a mild regret here for the past,
A longing slightly marred by apprehension,
A sort of faint distrust towards "I love."

I love you here and now,
Without a stain or loss.
This is my day and age - I shall not slash my veins!
At present, during, now and in the course -
The future leaves me cold, the past won't come again.

I'll swim or wade or crawl
To you - then come what may! -
Lugging my fetters and a heavy yoke.
Cut off my head, but never make me say
"I shall" after "I love", please, not even in joke.

About "I shall" there's bitterness, alas,
It's like a forgery, or some such disgrace,
A hatch to use when in suits you to go,
Clear poison at the bottom of the glass;
A slap in honest present tense's face,
A twinge of doubt about "I love you" now.

My French dream makes no sense,
I struggle with each tense,
The future is all wrong, and in the past I stammer.
I'm pilloried, it seems, in every sense.
I'm locked behind the barrier of grammar.

This barrier, I guess,
Is worse than any fence.
But we shall seek and find
A way from this impasse.
I love you, dear, in every blessed tense -
Even the future and the compound past!

by Vladimir Vysotsky.


Resource for marketers, free downloads, tips and a lot of Free ebooks, helpful articles, freesoft. Computer Business Ezine.

Poems. A collection of poetry from Russia.

poetry poems romance pushkin A collection poetry, poems, russian poetry, love poetry, pushkin, pskov, cooking, recipes, love, date, dating, true love, romantic love, sex, friends. of poems from Russia. business

poems from Russia Love is unbounded. - Leonid Martynow (1905 - 1980), Russia.

poems from Russia Kiss. - Sergei Esenin (1895 - 1925), Russia.

poems from Russia Good morning. - Sergei Esenin (1895 - 1925), Russia.

poems from Russia There`s one joy left to me. - Sergei Esenin (1895 - 1925), Russia.

poems from Russia Wait for me. - Konstantin Simonow (1915 - 1979), Russia.

poems from Russia Love, like a bird, is free. - Alexander Blok (1880 - 1921), Russia.

poems from Russia Faina`s song. - Alexander Blok (1880 - 1921), Russia.

poems from Russia Madonna. - Alexander Blok (1880 - 1921), Russia.

poems from Russia I loved. - Alexander Blok (1880 - 1921), Russia.

poems from Russia On the snow - fire. - Alexander Blok (1880 - 1921), Russia.

poems from Russia My last love. - Fyodor Tyutchev (1803 - 1873), Russia.

Poetry of famous outstanding poet Alexander S. Pushkin (1799 - 1837), Russia:

  • Rose-maiden... - Alexander S. Pushkin

  • I still remember that amazing moment - Alexander S. Pushkin

  • A magic moment I remember. - Alexander S. Pushkin (1799 - 1837), Russia.

  • I loved you; and perhaps I love you still -Alexander S. Pushkin

  • A Little Bird -Alexander S. Pushkin

  • To The Sea poetry, poems, russian poetry, love poetry, pushkin, pskov, cooking, recipes. - Alexander S. Pushkin

  • A wish. - Alexander S. Pushkin (1799 - 1837), Russia.

  • Night. - Alexander S. Pushkin (1799 - 1837), Russia.

  • A confession. - Alexander S. Pushkin (1799 - 1837), Russia.

  • Winter morning. - Alexander S. Pushkin (1799 - 1837), Russia.

  • Biography of famous Russian's poet A. Pushkin.

1. Happiness has no memory - MIKHAIL LUKONIN (1928-1976), Russia

2. APROPOS OF WOMEN - MIKHAIL LUKONIN (1928-1976), Russia.

3. FAREWELL, BOYS... - BULAT OKUDJAVA (b. 1924).

4. BEFORE THE SEPARATION - OLGA BERGHOLTS (1910-1975).

5. The Chersonese horseshoe.- OLGA BERGHOLTS (1910-1975).

6. Always freely I gave of my heart - OLGA BERGHOLTS (1910-1975).

7. TIME SPEAKS - PAVEL ANTOKOLSKY (1896-1978).

8. OPEN WIDE THE DOOR - PAVEL ANTOKOLSKY (1896-1978).

9. REQUIEM - ROBERT ROZHDESTVENSKY (b. 1932).

10. LOYALTY - YULIA DRUNINA (b. 1925).

11. Life for me hardly flowed like a magnificent river - YULIA DRUNINA (b. 1925).

12. STANZAS WRITTEN AT TSARSKOYE SELO, WHERE PUSHKIN STUDIED AT THE LYCEUM - ANNA AKHMATOVA (1889-1966).

13. To The Many - ANNA AKHMATOVA (1889-1966).

15. They Didn't Meet Me... - Anna Akhmatova.

16. You'll Live, But I'll Not... - Anna Akhmatova.

Poems by famous outstanding poet Vladimir Vysotsky, Russia:

  • How I detest.... - Vladimir Vysotsky.

  • Common Graves - Vladimir Vysotsky.

  • Friendship - Vladimir Vysotsky.

  • How I will end - Vladimir Vysotsky.

  • I am awake, yet dream prophetic verses - Vladimir Vysotsky.

  • I love you here and now - Vladimir Vysotsky.

  • The last poem - Vladimir Vysotsky.

poems from Russia For independent publishers and for customers


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

There`s one joy left to me. poetry, poems, russia, pskov

There`s one joy left to me: whistling
With, two fingers in my moth.
The tale that I like tavern - brawling
And swearing has got about.

How really comic the loss is!
In life many more we know.
I`m ashamed I believed in God once,
I regret not believing now.

How deep were the vistas, how golden!
All perish in life`s grim night.
I swore and I raised hell, so as
To burn with a brighter light.

The poet`s gift - soothing or harrying -
Was on me by fate bestowed.
I wanted on earth to marry
A white rose to a black toad.

What matter if my fair intentions
Their fulfilment never saw?
If fiends in my heart have nested,
There were angels in it before.

For the sake of this murky merriment,
When for other shores I am bound
I`d like at the very last moment
To beg those who`ll gather round.

That for all my sins and failings,
For distrusting blessings, may I
In a Russians blouse be laid out
Under the icons to die.

Sergei Esenin (1895 - 1925), Russia.


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

Kiss. poetry, poems, russia, pskov

Today I asked the man who changes
Tumans for rubles, one for two,
How should I say to the fair Lala
In Persian softly: "I love you".

Today I asked the money - changer,
In tones as soft as Lake Van`s bliss,
How should I make to the fair Lala
Sweet references to "kiss".

I further asked the money - changer,
Trying my shyness to confine,
How should I say to the fair Lala
The simple phrase that she is "mine".

And he replied to me thus briefly:
Love can't be told in any phrase,
For love one can but sigh in secret,
While loving eyes, like rubbles, blaze.

A kiss has no name you can utter,
On tombs you don't inscribe a kiss.
Like roses red do kisses flutter,
Their petals melting on the lips.

From love no pledge can be demanded,
Both joy and woe came in its trail.
That "you are mine" can whisper only
Hands that have torn away the veil.

Sergey Esenin (1895 - 1925), Russia.


Poems from Russia.

The last poem. poetry, poems, russia, pskov

Ice down below, ice up above - I freeze between.
Drill through the bottom, or ram through the top?
There's always hope - I'll surface in the end,
Then wait for visas, plugging at my job.

Above me, ice will break up with a bang.
I'm sweating like a ploughman and his horse.
I shall return, like those ships in the songs,
Remembering it all, even old verse.

I'm half my age - a little way past forty.
I'm living, thanks to God and you, my wife.
I have a lot to sing to the Almighty.
I have my songs to justify my life.

1980.
by Vladimir Vysotsky.

"I believe Vysotssky's fate to be perfect, complete and happy, for it is impossible to make any revisions in it. He was undoubtedly guarded by a star of his own, and he faced it with a clear conscience."
Bella Akhmadulina.

"He was the flower of our land, of our people and times, He was a flower that might not to have looked exquisite but had stunning fragrance. He stuck like a thistle in the hearts of the people who were so much in need of literature, minstrels, actors, poets."
Michail Ulyanov.


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

I loved. poetry, poems, russia, pskov

The heart committed to the snowstorm.

Last of the needless, glitter bright
Out in the snow!

Arise, fire - breathing dark of night!
Stir your snow - dust and blow!

Slay me, as I once slew
My dear ones long ago.

I loved, but have forgotten who,
I wrapped my heart in snows that blew,
I harled my heart down mountain ways
It lies far, far below!

I walk into your bonfire`s blaze!
Consume me!

Fly to me,
O winged gaze,
With needle of snow fire run through me!

13. 1. 1907. Alexander Blok.


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

Love, like a bird, is free. poems, poetry

Oh yes, love, like a bird, is free,
Yes, I`m yours just the same!
Yes, I shall see your fiery form
In sweet dream after dream!

Yes, the fierce strength of lovely arms,
Eyes sad with treachery,
Are all my fever of vain passion
And give no peace to me!

I shall sing song of you, to heaven
I shall lift up your voice!
And to the stars to win your fire
Priest - like, I`ll sacrifice.

And in the river of my verse
Like a storm wave you`ll rise,
And from my hand I shall not wash
Your perfume`s lingering trace.

And in the silence of the night
Though for the briefest while,
Your haunting face shall shine upon me
And smile its dazzling smile.

Yes, I`m tormented by sweet longings,
That, when you are abroad,
You will from time to time in secret
Bestow on me a thought.

Carmen, through life`s storm and alarms,
Through all sad treachery,
Let that one thought be strict and bright,
As is a roud, simple and white,
Or journey far away.

28 March 1914, Alexander Blok. Google Dmoz Excite Hotbot MSN Yahoo!


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

I loved you; and perhaps I love you still. poetry, poems, russia, pskov

I loved you; and perhaps I love you still,
The flame, perhaps, is not extinguished; yet

It burns so quietly within my soul,
No longer should you feel distressed by it.

Silently and hopelessly I loved you,
At times too jealous and at times too shy.

God grant you find another who will love you
As tenderly and truthfully as I.

A. Pushkin


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

Love is unbounded. poetry, poems, russia, pskov

I wish
That the world
Were enfolded in love!
See how love bewitches
The world, makes it me happy! Enjoy such love,
It`s rolling in riches.

It can be the love that your homeland instils,
Or filial feeling,
The world wrapped in love is aglow with love`s thrill.
And giddily reeling.

Regard it as love for the children you cherish,
Or for your beloved,
But people devoid of all love and all relish
Shall not be discovered.
So widely the world is enfolded in love
That in love`s embraces
It swarms in the earth with the tombstones above
And smiles and grimaces.

The world in love needs not the frontier lines
That hate used to nourish.
May emblems of state, coats of arms interwine
To blossom and flourish!
So love, notwithstanding, the flowers you take
Shall not be confounded,
But testify: borders no difference make,
For love is unbounded.

Leonid Martynow (1905 - 1980), Russia.


Poems from Russia. Poetry about Love, Affection and Passion.

APROPOS OF WOMEN. poetry, poems, russia, pskov

That woman's a complex issue,
A pretty perplexing phenomenon
Is a truth that will sometimes miss you,
Although it's rather a common one.
Her power stays a secret unravelled,
Pooh-poohed at, to put it lightly.
Yet so far, wherever I've travelled,
Woman rules us, almighty.
This nonsense about our leadership,
Our pumped-up male domination
Being our birthright, allegedly,
Is sheerest imagination.
Coyly or enigmatically
She bestows her smiles upon us,
Us, treading our way erratically
To her with our sorrows and honours.
The plainest and most bewildering,
The cheerfulest and the weariest-
For her we are always children,
Regardless of age or experience.
Dead-earnestly or trivially
We go about life's occupations,
While woman looks on forgivingly,
The image of wisdom and patience.
Whether quarrelling, grumbling or fretting,
Whatever life she be leading us,
Remembering or forgetting,
Woman deserves our obedience.
Woman gives hope to the desperate,
Mocks at our doubts and uncertainty,
Pours the balm of her tenderness
On masculine scars, wounds, et ceterae.
Then, after she's doctored and dressed us,
She uses heart-break to test us.

MIKHAIL LUKONIN (1928-1976), Russia.

Translated by Dorian Rottenberg.


Poems from Russia. Poetry about Love, Affection and Passion.

Happiness has no memory. poetry, poems, russia, pskov

Happiness has no memory -
you just can't find it!
I checked it yesterday And years ago.
The slightest sorrow leaves a scar behind it.
But happiness, which has no memory -
0, no!
It's like the air - we know it's there, and breathe it;
It's natural, like sunshine, and like air;
And that is why its memory dies with it,
And we for troubles never are prepared.
When you have happiness
no words are needed-
It's like your heart-its place is in your breast;
Until it's pierced by pain, you never heed it,
You think you'll live
for centuries at least.
You wonder at my smiles?
No tears of anguish?
My lack of haste to bid this world farewell?
There is no pain on earth I cannot vanquish-
And as for insults, they can go to hell.
Give up my happiness which has no memory?
No, never!
We're systole and diastole,
Two in one.
No insults or misfortunes
can dissever
My happiness and me - it simply can't be done.

MIKHAIL LUKONIN (1928-1976), Russia.

Translated by Louis Zellikoff

M1KHAIL LUKONIN (1928-1976). Âîrn and brought up in Stalingrad, on leaving school he worked at the tractor plant from 1931, then joined the staff of the city's Komsomol youth newspaper. He went to a teachers' training college and from 1937 to 1941 studied at the Lite-rary Institute in Moscow. With a volunteer battalion of skiers he took part in the Soviet-Finnish War. During the Second World War he was a war correspondent for an army newspaper. His first book of verse, Heartbeat, appeared in 1947. The author of many books of verse, he was a USSR State Prize winner.


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

Madonna. poetry, poems, russia, pskov

It`s young she was and beautiful too,
A madonna for no man`s taking,
As bright as the sheen on the tranguil stream.
My heart was the nearer to breaking!

So carefree she was, as the faraway blue
A swan between sleeping and waking;
Who knows, but perhaps there was sadness too …
My heart was the nearer to breaking! …

But as she sang softly of love that is true,
My soul was in sympathy,
But passion was the nearer to breaking! …

Alexander Blok, 27. 07. 1898.


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

Pushkin's poems
A magic moment I remember. poetry, poems, russia, pskov

A magic moment I remember:
I raised my eyes and you were there,
A fleeting vision, the quintessence
Of all that`s beautiful and rare.

I prey to mute despair and anguish,
To vain pursuits the world esteems,
Long did I near your soothing accents,
Long did your features haunt my dreams.

Time passed. A rebel storm-blast scattered
The reveries that once were mine
And I forgot your soothing accents,
Your features gracefully divine.

In dark days of enforced retirement
I gazed upon grey skies above
With no ideals to inspire me,
No one to cry for, live for, love.

Then came a moment of renaissance,
I looked up - you again are there,
A fleeting vision, the quintessence
Of all that`s beautiful and rare.

A. S. Pushkin (1799 - 1837), Russia.

And even now ... old trees in park (near my city, Pskov) keep the memory of a moonlit night when Pushkin showed the park to Anna Kern, to whom he was strongly attracted.


Poems from Russia. Poetry about Love, Affection and Passion.

They Didn't Meet Me.... poetry, poems, russia, pskov

They Didn't Meet Me...
They didn't meet me, roamed,
On steps with lanterns bright.
I entered quiet home
In murky, pail moonlight.

Under a lamp's green halo,
With smile of kept in rage,
My friend said, "Cinderella,
Your voice is very strange..."

A cricket plays its fiddle;
A fire-place grew black.
Oh, someone took my little
White shoe as a keep-sake,

And gave me three carnations,
While casting dawn eyes --.
My sins for accusations,
You couldn't be disguised.

And heart hates to believe in
The time, that's close too,
When he will ask for women
To try on my white shoe.

1913.

ANNA AKHMATOVA (1889-1966).


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

My last love. poetry, poems, russia, pskov

How superstitiously we love,
How tenderly towards aur days declining.....
Beam brightly, brightly, farewell light of love,
Of our last love, in evening heavens shining.

Now half the shadowed sky is cloaked in night,
And only in the West a fitful gleaming
Still holds, still holds the spell of evening light.....
Ah, linger, linger yet, enchanting evening.

What if the blood runs poorer in the veins,
The heart is no less rich in tenderness.....
Ah, my last love! Thou art both bliss and pain.
And joy - and hopelessness.

Fyodor Tyutchev (1803 - 1873), Russia.

Pskov, Kremlin with Trinity Cathedral


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

Good morning! poetry, poems, russia, pskov

The gold stars are sleeping,
The mirror - pond trembles,
The down light comes creeping
And heaven`s net reddens.

The birch - tree smiles sleepily,
Her silk locks free flowing,
Green earrings are rustling,
And silver dew glowing.

Tall nettles by the fencing
Their bright pearls are flaunting
And whispering merrily:
"Good morning!"

Sergei Esenin (1895 - 1925), Russia.

Pskov, Kremlin with Trinity Cathedral


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

Pushkin's poems. Night. poetry, poems, russia, pskov

My voice, to which love lends a tenderness and yearing,
Disturbs night's dreamy calm ... Pale at my bedside burning,
A taper wastes away ... From out my heart there surge
Stift verses, streams of love, that hum and sing and merge.

And, full of you, rush on, with passion overflowing.
I seem to see your eyes that, in the darkness glowing,
Meet mine ... I see your smile ... You speak to me alone:
My friend, my dearest friend ... I'm your's ... your own.


Poems from Russia. Poetry about Love, Affection and Passion.

FAREWELL, BOYS.... poetry, poems, russia, pskov

0 war, you're so heartless in villainy:
Our yards have grown silent and bare
And boys with precocious virility
The weight of maturity bear.
We'd no time to relish the sight of you-
To soldiers you instantly turned...
Farewell, boys!
Farewell and goodbye to you!
Be sure, boys, be sure to return!
Don't hide, go head high and with heart aflame!
Not sparing your bullets, in turn
Don't spare yourselves either...
But all the same
Be sure, boys, be sure to return!
0 war, you're so heartless in villainy:
A cloud over weddings you cast!
Their white frocks and finery willingly
Our girls to their sisters have passed.
You're now wearing knee-boots... So what of it!
And sporting your green epaulettes...
Ignore, girls, the gibes of the gossipers!
We'll deal with them later, you bet!
"Stop hoping!" they'll keep on advising you,
"For fate can take many a turn..."
Farewell, girls!
Farewell and goodbye to you!
Be sure, girls, be sure to return!

Poet: Bulat Okudjava (b. 1924).

Translated by Peter Tempest.

BULAT OKUDJAVA (b. 1924). Poet and novelist. On leaving school he volunteered for the front in 1942. Graduating from Tbilisi Univer-sity in 1950, he taught in schools for a time. His work was first pub-lished in 1953 and his first book of poems. Lyrics, appeared in 1956. Author of many books of poetry and of several novels and novellas, he is also well-known as a performer of songs and ballads he writes and composes himself.


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

Rose-maiden. poetry, poems, russia, pskov

Rose-maiden, no, I do not quarrel
With these dear chains, they don't demean;
The nightingale embushed in laurel,
The sylvan singers' feathered queen,

Does she not bear the same sweet plight,
Near the proud rose's beauty dwelling,
And with her tender anthems thrilling
The dusk of a voluptuous night.

A. Pushkin


Poems from Russia. Poetry about Love, Affection and Passion.

REQUIEM. poetry, poems, russia, pskov

(An excerpt from the poem)
To the memory of the men of the Soviet Army
who fell in action during the Second World War.

Remember!
Swift though the stream
of days and years
may flow -
remember!
To those who fell
a debt of love
we owe -
remember!
This debt lives on:
no tears
can e'er repay,
nor sorrow;
We must
keep faith with them
today,
tomorrow.
Our dreams,
our songs,
and all the joys
that life
was made for
At bitter cost,
in battle's direst strife
were paid for.
Hear this my plea:
with all my strength
I urge -
remember!
With every breath,
with every heartbeat's surge -
remember!
E'en when our song
the starry skies has filled -
remember!
Hear yet the voice
of those whose song is stilled -
remember!
Tell to our children
how our peace was won -
remember!
And may
their children
pass the message on:
remember!
Hail the new age
that's knocking
at our door,
0, Men of Earth!
Slay
the foul beast
of murd'rous war,
0, Men of Worth!
And as we sail
the conquered Space o'erhead -
remember!
Pay homage still
to our unconquered dead -
remember!

Robert Rozhdestvensky.

Translated by Archie Johnstone.

ROBERT ROZHDESTVENSKY (b. 1932). From school he went to Petrozavodsk University, then transferred to the Literary Institute in Moscow, where he completed studies in 1956. His work was first published in 1949 and his first book of poetry. Spring Banners, appeared in Petrozavodsk in 1955. Author of many popular books of verse, he is also well-known as a writer of song lyrics.


Poems from Russia. Poetry about Love, Affection and Passion.

To The Sea. poetry, poems, russia, pskov

Farewell to you, unharnessed Ocean!
No longer will you roll at me
Your azure swells in endless motion
Or gleam in tranquil majesty.

A comrade's broken words on leaving,
His hail of parting at the door:
Your chant of luring, chant of grieving
Will murmur in my ears no more.

Oh, homeland of my spirit's choosing!
How often on your banks at large
I wandered mute and dimly musing,
Fraught with a sacred, troubling charge!

How I would love your deep resounding,
The primal chasm's muffled voice,
How in your vesper calm rejoice,
And in your sudden, reckless bounding!

The fisher's lowly canvas slips,
By your capricious favor sheltered,
Undaunted down your breakers' lips:
Yet by your titan romps have weltered
And foundered droves of masted ships.

Alas, Fate thwarted me from weighing
My anchor off the cloddish shore,
Exultantly your realm surveying,
And by your drifting ridges laying
My poet's course forevermore.

You waited, called... I was in irons,
And vainly did my soul rebel,
Becalmed in those uncouth environs
By passion's overpowering spell.

Yet why this sorrow? Toward what fastness
Would now my carefree sails be spread?
To one lone goal in all your vastness
My spirit might have gladly sped.

One lonely cliff, the tomb of glory...
There chilling slumber fell upon
The ghost of mankind's proudest story:
There breathed his last Napoleon.

There rest for suffering he bartered;
And, gale-borne in his wake, there streams
Another* kingly spirit martyred,
Another regent of our dreams.

He passed, and left to Freedom mourning,
His laurels to Eternity.
Arise, roar out in stormy warning:
He was your own true bard, oh Sea!

His soul was by your spirit haunted,
In your own image was he framed:
Like you immense, profound, undaunted,
Like you nocturnal untamed.

Bereft the world... where by your power,
Oh Sea would you now carry me?
Life offers everywhere one dower:
On any glint of bliss there glower
Enlightenment or tyranny.

Farewell then, Sea! Henceforth in wonder
Your regal grace will I revert;
Long will your muffled twilit thunder
Reverberate within my ear.

To woods and silent wildernesses
Will I translate your potent spells,
Your cliffs, your coves, your shining tresses,
Your shadows and your murmur us swells.

A. Pushkin


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

On the snow - fire. poetry, poems, russia, pskov

Now the flames are soaring over
Him that has been crucified.
Nights drift by across the heavens,
Past all caring, snowy - eyed.

Young nights pass like sisters, spinning
Winters out of fleecy snow,
And they look with eyes wide open,
Stir up white smoke down below.

And with eyes winged as for flying
Tenderly the height looks down.
Flicker, gentle flame, dart nearer
To the cross and wrap it round.

In your snow - mask, gentle knight,
In your snow - mask you must burn!
Have I not made music sweet,
Loved and kissed to your delight
From the dusk until the dawn?

Be you then my true - love also,
Gentle knight, I`m fair to see.
Gentle knight, with my pure snow - blood
I have proved fidelity.

For three nights I was your true - love,
Coiling, calling tenderly;

Let you look into my eyes,
Gave you wings that you might fly.
Burn, then, radiant and shining,
And with light and gentle hand
I shall scatter your light ashes
All across this snowy land.

13. 1. 1907. Alexander Blok.


Poems from Russia. Poetry about Love, Affection and Passion.

To The Many. poetry, poems, russia, pskov

I -- am your voice, the warmth of your breath,
I -- am the reflection of your face,
The futile trembling of futile wings,
I am with you to the end, in any case.

That's why you so fervently love
Me in my weakness and in my sin;
That's why you impulsively gave
Me the best of your sons;

That's why you never even asked
Me for any word of him
And blackened my forever-deserted home
With fumes of praise.

And they say -- it's impossible to fuse more closely,
Impossible to love more abandonedly...

As the shadow from the body wants to part,
As the flesh from the soul wants to separate,
So I want now -- to be forgotten...

September 1922,

ANNA AKHMATOVA (1889-1966).

Translated by Judith Hemschemeyer.


Poems from Russia.

How I will end. poetry, poems, russia, pskov

How I will end, when I have sung my fill,
I can not say, nor will I even try.
There is one things, though that I know full well:
I want to live and I will hate to die.

I'm on a chain, the still chain of esteem,
The links of fame are too strong for my teeth.
Who's there? Who's rapping on a hasp of steel
In oaken gates - a herald of more grief?

No answer - but I know who's standing there.
A watchdog they would simply kick aside.
Above the fence, I see up in the air
Familiar outlines of a sharpened scythe.

I will twist my neck out of the silver collar
Or I will bite through the gold-encrusted chain,
I will clear the fence, fall on a thorn and holder,
Rip up my sides, and fly through wind and rain!

by Vladimir Vysotsky.
1973.


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

Wait for me. poetry, poems, russia, pskov

Wait for me, and I`ll come back,
Wait and I`ll come.
Wait through autumn`s yellow rains
And its tedium.
Steel your heart and do not grieve,
Wait through winter`s hase,
Wait through wind and raging storm,
Wait through summer`s blaze.
Wait when others wait no more,
When my letters stop,
Wait with hope that never wanes,
Wait and don`t give up.

Wait for me and I`ll come back,
Patience, dear one, learn.
Turn away from those who say
That I`ll not return.
Let my son and mother weep
Tears of sorrow, let
Friends insist that it is time,
That you must forget.
Do not listen to their kind
Words of sympathy,
Do not join them if they drink
To my memory.

Wait for me. Let those who don`t -
Once I`m back with you -
Let them say that it was luck
That had seen us through.
You and I alone will know
That I safely came,
Spiting every kind of death,
Through that lethal flame,
Just because you learned to wait
Staunchly, stubbornly,
And like no one else on earth
Waited, love, for me.

Konstantin Simonow (1915 - 1979), Russia.


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

Winter morning. poetry, poems, russia, pskov

Snow, frost and sunshine ... Lovely morning!
Yet you, dear love, its magic scorning,
Are still abed ... Awake my sweet!
Cast sleep away, I beg, and, rising,
Yourself a northern star, the blazing
Aurora, northern beauty, meet.

Last night a snowstorm raged, remember;
A turbid haze swam in the somber,
Wind - ravaged sky, and through the gray
Murk of the clouds the moon shone dully,
And you sat listless, melancholy ...
But now - look out the window, pray -

'Neat lucid skies of clearest azure,
Great snowy carpets, winter's treasure,
A rich and dazzling sight, lie spread.
The wood is etched against them darkly,
The first, rime - starred, are green and sparkling,
In shiny mail the stream is clad.

A mellow glow like that of amber
Illumes the room ... Its good to linger
Beside the gaily crackling stove,
And think and dream ... But let our honest
Brown mare without delay by harnessed
That we may take a slag ride, love.

We'll give free rein to her, and lightly,
The snow of morning gleaming brightly,
Skim over it, and, full of glee,
Cross empty fields and empty meadows,
A once green wood with trees like shadows,
A stream and bank long dear to me.


Poetry and poems. Collection of love poems by Poet Pushkin.

Poems. A collection of poetry from Russia.

A wish. poetry, poems, russia, pskov

The days drag on, each moment multiplies
Within my wounded heart the pain and sadness
Of an unhappy love and, dark, gives rise.
To sleepless dreams, the haunting dreams of madness
But I do not complain - instead, I weep;
Tears bring me solace, comforted they leave me.
My spirit, captive held by grief, a deep.
And bitter rapture finds in them, believe me.
Pass, life! Come, empty phantom, onward fly.
And in the silent void of darkness vanish.
Dear it to me my love's unending anguish;
If as I die I love, pray let me die.